Poll

What do you think of the forum

33% 33% [ 2 ]
33% 33% [ 2 ]
17% 17% [ 1 ]
17% 17% [ 1 ]

Total Votes : 6


Forum Seems to be up and running

Go down

Forum Seems to be up and running

Post by Dre21 on Tue Feb 24, 2009 3:55 pm

Hope it working let me know what you think

Basketball

_________________

avatar
Dre21
Admin

Number of posts : 184
Registration date : 2009-01-30
Age : 31

View user profile http://clan-ame.forumotion.com

Back to top Go down

Re: Forum Seems to be up and running

Post by Mortal Tree on Tue Feb 24, 2009 4:42 pm

Yea im having no problems bruv! Looks AWESOME btw!
avatar
Mortal Tree

Number of posts : 86
Registration date : 2009-02-24
Age : 34

View user profile

Back to top Go down

Re: Forum Seems to be up and running

Post by WaR_MaGe on Tue Feb 24, 2009 5:11 pm

yep im good as well, not having any problems.
does look nice!
not sure where my sig is though...
avatar
WaR_MaGe
Newbies
Newbies

Number of posts : 89
Registration date : 2009-02-24

View user profile

Back to top Go down

Re: Forum Seems to be up and running

Post by Dre21 on Tue Feb 24, 2009 5:19 pm

Go to ur profile and check your settings. make sure ur "view html" setting is on and also your "always attach my signature" setting .

Let me knw lol!

_________________

avatar
Dre21
Admin

Number of posts : 184
Registration date : 2009-01-30
Age : 31

View user profile http://clan-ame.forumotion.com

Back to top Go down

Re: Forum Seems to be up and running

Post by Dre21 on Wed Feb 25, 2009 9:00 am

Hey Guys

I seem to be getting somewhere with the control panel stuff...

so....

If you have any suggestions as to the font, font colour, background colour, ANYTHING!!!

Please leave me a post here and i will have a look at it.

This is the phpbb3 format with avartar on the right and sub divisions on main forum, just 1 forum, i can change to the way it was phpbb2.. just let me knw what u guys think

Shot guys

_________________

avatar
Dre21
Admin

Number of posts : 184
Registration date : 2009-01-30
Age : 31

View user profile http://clan-ame.forumotion.com

Back to top Go down

Re: Forum Seems to be up and running

Post by Dre21 on Thu Feb 26, 2009 9:26 am

Does any1 have a problem that when new posts are posted the "new post" icon doesnt show on the forum?

Dirk has your site been registered on the domain yet ?

_________________

avatar
Dre21
Admin

Number of posts : 184
Registration date : 2009-01-30
Age : 31

View user profile http://clan-ame.forumotion.com

Back to top Go down

Re: Forum Seems to be up and running

Post by Sauce on Thu Feb 26, 2009 1:57 pm

Yup I got that, new post icon doesn't show.

Dre I can't test that thing out for you in the administration panel. It's not showing at the bottom of the screen
avatar
Sauce

Number of posts : 40
Registration date : 2009-02-25
Age : 32

View user profile

Back to top Go down

Re: Forum Seems to be up and running

Post by Mortal Tree on Thu Feb 26, 2009 4:19 pm

Er... the new post icon works on my side...
Guess im just super special... COZ MY MOM TOLD ME SO!
avatar
Mortal Tree

Number of posts : 86
Registration date : 2009-02-24
Age : 34

View user profile

Back to top Go down

Re: Forum Seems to be up and running

Post by WaR_MaGe on Thu Feb 26, 2009 4:37 pm

Mortal Tree wrote:Er... the new post icon works on my side...
Guess im just super special... COZ MY MOM TOLD ME SO!
Lies! Suspect What a Face


@dre21. dude can you make the forum spaced out like it was originally, everything seems a little cramped at the mo. dunno, ask around it might just be me tho...
oh and the new posts thingy works for me too (see i'm also special! and no not "special" special, just special) sunny
avatar
WaR_MaGe
Newbies
Newbies

Number of posts : 89
Registration date : 2009-02-24

View user profile

Back to top Go down

Re: Forum Seems to be up and running

Post by Dre21 on Thu Feb 26, 2009 5:10 pm

Ok iv changed it, is this better ? i still have to modify the font and the Heading Ect

Sigh trying to change it now... it so frustrating panel not working properly

_________________

avatar
Dre21
Admin

Number of posts : 184
Registration date : 2009-01-30
Age : 31

View user profile http://clan-ame.forumotion.com

Back to top Go down

Re: Forum Seems to be up and running

Post by WaR_MaGe on Fri Feb 27, 2009 8:22 am

Really liking the white... feels more forumish Very Happy
i know how frustrating the admin panel gets... suppose we just got to keep at it then.
avatar
WaR_MaGe
Newbies
Newbies

Number of posts : 89
Registration date : 2009-02-24

View user profile

Back to top Go down

Re: Forum Seems to be up and running

Post by Dre21 on Fri Feb 27, 2009 8:35 am

Ya the panel really annoying but im thinking if Sauce or Dirk can access the panel fine then they can just make the changes anyway, so they must jst let me knw..

Things needed to be done :

1) The Logo at top needs to be redone and changed in admin panel.

2) The admin and moderators colours need to be adjusted, as well as the legend aT bot of screen.

3) The ranks according to posts need to be created.

just what i can think of so far..

Ok i just found out I can fully change the forum on my CELLPHONE!!! PLEASE EXPLAIN WTF!!! Oh well ya so i can also change stuff now, cheers

_________________

avatar
Dre21
Admin

Number of posts : 184
Registration date : 2009-01-30
Age : 31

View user profile http://clan-ame.forumotion.com

Back to top Go down

Re: Forum Seems to be up and running

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum